Bugs: Update Required for Firefox & Co.

Mar 27, 2008

The Mozilla project has released an updated version of its Firefox browser to close various vulnerabilities.

Some problems also affect the Thunderbird mail program. The Seamonkey browser/mailer is also affected. Firefox and Thunderbird 2.0.0.13 solve the issues, as does version 1.1.9 of Seamonkey.

No less than six vulnerabilities have been discovered in the browser. Some of them are exploitable by cross-site scripting while others may allow attackers to execute arbitrary code. The problems occur on Windows and partly on Linux. Mozilla has published a summary of the issues resolved by Version 2.0.0.13 in its advisories.

Related content

comments powered by Disqus

Issue 18: Free From XP/Special Editions

Buy this issue as a PDF

Digital Issue: Price $15.99
(incl. VAT)

News