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Linux for Layout: Newspaper with Scribus

More professional layout with Scribus

Typography and Text
In part two of this three-part
series[1], Jason Walsh gets to some
details on laying out a newspaper in
Scribus. You’ll also learn about managing those tricky CMYK graphics
files. BY JASON WALSH

www.photocase.de

L

ast month, I showed how to create a
desktop publishing project in
Scribus, and I took the first steps for
laying out our example newspaper by
importing and inserting a nameplate. We
also took a brief look at how to place text
in a text frame. This month, we’ll look
closer at entering, adjusting, fitting, and
highlighting text. But first, we’ll start
with the task of placing a leading photograph on the front page.

Importing a Leading Image

THE AUTHOR

The leading image is a photo or other
graphic image that accompanies an article and is positioned near the top of the
page. The image file is created separately
and then imported into Scribus. We will
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begin by placing a leading image on the
first page of our Linux newspaper.
One problem with importing a graphic
image into Scribus is the general lack of
support for CMYK colorspaces in Linux.
As you learned last month, CMYK compositing is key to professional desktop
publishing. Through this process, color
images can be broken into their composite tones of cyan, magenta, yellow, and
black. Although the range of colors, or
gamut, that can be achieved in CMYK
printing is smaller than the red, green,
and blue gamut of a monitor, most tones
can be successfully reproduced.

The preeminent bitmap editor for
Linux is the GIMP, which is effectively a
clone of Adobe Photoshop 3. However,
unlike Photoshop, the GIMP does not
support working on images in CMYK
colorspaces. Thankfully GIMP 2.0 does
offers some basic support for CMYK
through the gimp-cmyk plugin (see the
box titled “Installing the gimp-cmyk
Plugin”). The gimp-cmyk plugin allows
the user to convert an RGB image to individual CMYK layers (using specified
source and destination Color Profiles)
and then save this collection of layers as
a CMYK TIFF.

Installing the gimp-cmyk Plugin
A binary version of the gimp-cmyk plugin is
available, compiled for SuSE Linux 8.0 from
the developer’s site at: http://www.
blackfiveservices.co.uk/separate.shtml
If you want to compile your own version, or
use a different Linux distribution, you will
need to have relevant library files for GTK,
GIMP, LibTIFF and LCMS installed. If you do,
it’s a simple case of:
make clean
make
Many Linux distributions include gimp-cmyk
as part of their standard install of the GIMP.
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For example, this series was produced using
SuSE Linux 9.1, and “gimp-cmyk”was
installed as standard.
If gimp-cmyk is installed on your system, you
can convert an RGB image to CMYK format,
by right-clicking on the photo and selecting
“Image”from the menu.
A GIMP plugin for CMYK is useful for our purposes, but CMYK in a non-color-managed
workflow is still less than ideal. In the nottoo-distant future, the GIMP’s developers
plan to move to a more generic graphics
library called GEGL.This move should allow
for native CMYK support.
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To import an image
into Scribus, first select
New Image Frame from
the Scribus toolbar and
click and drag the rectangular frame until it
is roughly the correcet
size.
Then import the
image by choosing
File>Import>Get Picture.

Finishing the
Image

Figure 2: Editing the style of lines.

Once the picture is
imported, position it exactly where you
want it on the page and resize the image
if necessary.
Every publication has its own style,
and this is usually reflected in style
guides. The East Belfast Observer calls
for a black line, two points in width, to
be drawn around every image. Not only
does this create a classy look, it also
serves a technical purpose. Many newspaper presses go “off-register” – this
means that the four color plates used in
printing become misaligned, the end
result of which is that color images can
look blurry and spread slightly outside of
their boundary. A two-point line is twice
the width of an ordinary line – it would
be very unusual for one of the color
plates to be misaligned by more than two
points. Therefore, even if the press does
go off-register, the black line will help to
tidy the page up a bit.
As every photograph in our project
will feature this line, it makes sense to
create a style that can be applied to any
image without having to manually recreate it every time.
To create a style, choose Edit>Line
Styles. In the dialog box that appears,
select New. A window appears, in which
we will define our line style (Figure 2).
At the top of window, enter a title for
the style, such as 2pt line. Also in the
window are options for adjusting the
ends of lines and how they join together.
For our project, leave these settings on
the defaults: Flat Cap and Miter Join.
Next, set the line width to 2pt and the
color to black. Finally, click OK and the
style is defined.
To apply the style, right-click on the
image and bring up the properties win-

dow by selecting Show
Properties. Choose the
Line option and select the
newly created style from
the list at the bottom of
the window.
This process of defining a style and applying it
to an image is the key to
professional layout, as it
lets the user create consistent layouts quickly
and with confidence that
they will remain the
same throughout the document.

Cleaning up the Page
The process I just described is repeated
for the small right-hand column: draw a
frame, import a picture, adjust the size to
fit, and apply the style.
A small headline relating to the photograph will go below this image. We’ll
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ignore this headline for the moment but
leave some space for it. Below this headline goes the ISSN barcode and an
advertisement.
Advertisements are themselves images
created in a layout package and exported
as Encapsualted PostScript (EPS) files.
They are imported in exactly the same
way as photographs: draw a frame and
select Import>Get Picture. Unlike editorial photographs, advertisements do not
have a two-point line surrounding them.
Instead, they feature a one-point border,
which is part of the image itself before it
is imported.
The barcode is exactly the same,
another EPS file, although this time it is
created in a specialist package. Again, no
border is required.

On to the Text
Now that our lead image is in place, we
will turn our attention to the text. The
first step is to select a typeface. Many

Resolution
On-screen images such as you see on the
web are traditionally at a resolution of 72
dots per inch – that means that every inch of
the image is composed of 72 dots. If you
attempt to print web images, they will be
blocky and glitchy, as this resolution is much
too low for print.
When printing at home, most people create
images with a resolution of
300dpi.This is a fairly safe
resolution, high enough to
be used for most purposes –
in fact, it’s unnecessarily
high for a newspaper.

printed at 65-85 lpi, magazines at 100-150
lpi, and books between 150-300 lpi.
Each halftone dot is itself made up of tiny
dots measured in dpi.The effective dpi is the
maximum number of these dots the printer
can print in an inch.
The ratio of dpi to lpi is usually between
150% and 200%; therefore, if your halftone
screen is 85lpi, your images
need to be a minimum resolution of between 127.5dpi
and 170dpi.

In order to work out what
resolution to use for our
images, it’s important to
understand what is happening with them. Printed
images consist of halftone
dots. (If you scan a newspaper or magazine page you
will see this halftone pattern – see Figure 1.)
Halftones are measured not
in dots per inch (dpi), but
rather in lines per inch (lpi).
This process is called screening.The higher the lpi value,
the more halftone dots are
squeezed in per inch; the
end result is a higher resolution image. Newspapers are

Figure 1: A publicity image of
comedian Bill Bailey scanned from
an Irish newspaper. Note the visible halftone dots manifested in a
pattern across the image.
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The relatively low resolution
of the halftone screen, say
85lpi, is suitable for newspapers because the ink
will spread out on the lowgrade paper used to print
them.
Of course, it never hurts
to have a slightly higher
resolution than is absolutely necessary, so all of
our images are safe at
200dpi.While this resolution is high enough for a
newspaper and will allow
images to be magnified
slightly, if images of 200 dpi
were printed in a magazine
on high-grade paper, the
result would be less than
ideal.
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but the only way to perfect it is to edit,
tively large font like
or “sub” the text and make it fit. This is
News 701 would be set
one of the key reasons why pages are
at 8pt, whereas with
laid-out by sub-editors and not designTimes, you may want
ers: an understanding of the rules of
to go as high as 12pt.
language and how to make a story flow
The Line spacing/
well will go a long way.
leading is set at 110%
Let’s sub our front-page story. Draw a
of the face size – that
text frame underneath the headline of
is, if the face is set at
exactly the same width, but deep enough
10pt, use 11pt, whereas
to almost reach the bottom – say about
with an 8pt face set1.5cm short of the margin.
ting, use a line spacing
Below, draw another similar frame to
value of 8.8pt, and so
reach the bottom margin. This frame will
on. This is much
contain information on what else is in
tighter than the default
the newspaper and will dictate how deep
setting and will give
our main story can go.
the text a dense and
Figure 3: The entire front-page so-far, minus the text.
Import the text in the normal manner.
serious feel.
(Highlight the text frame and select
Much of the rest of the settings are a
fonts have been designed specifically for
File>Import>Get Text.) Next, apply the
matter of opinion. In this case, a decision
newspapers. For serious newspaper
Body Text News style by choosing
was taken to set news stories as fully-jusdesign, it pays to do some research into
Tools>Properties. In the Properties diatified (text creating a hard line on both
type.
log, select text and choose the
sides of the column). Again, this adds to
In the case of the East Belfast
appropriate style (Body Text News).
the serious feel of the text. Avoid cenObserver, body text (that is, the text of
Next, choose Shape and select 3
tered, flush-right, and forced at all costs:
the actual stories) is set in a font called
columns. Remember to make a space
these settings are not useful in body text.
News 701. News is a serif font, which is
between the columns, say 2mm. This is
The rest of the settings can be left on
readable even at small sizes – perfect for
done by editing the value of the Columns
the default values. Click OK and you will
newspapers. As I do not have a license to
in the Shape section of Properties.
be returned to the Edit Styles window.
use this font in this project, I will substiDismiss the Properties dialog. Any reaHighlight Body Text News and select
tute another serif font, Bauer Bodoni.
sonably lengthy text file will do – in this
Duplicate. Change the name to Body Text
Any well-designed serif font, such as
case, we’re using a copy of the first few
Comment and change the alignment to
Times, would be suitable for body text,
hundred words of this very article, as we
Align Text Left. Click OK. Just as factual
but fonts such as News have spatial
do not have access to the actual story.
news stories benefit from justified text
advantages by being developed specifiNow the best part (or the worst part –
making them seem dense, comment,
cally for newspaper use.
depending on your opinion): manually
opinion, and entertainment stories beneUltimately, the key to good font usage
edit the text to fit the given space, just as
fit from flushed-left, as the ragged
is simple: choose as few fonts as possible
you would in a text editor.
right-hand edge of the text makes them
and stick to them. This approach will
seem lighter. Close the Edit Styles winoffer consistency and clarity to the
Finishing Touches
dow.
reader.
In our case, all headlines are bold variAll that now remains is to finish off the
Importing and Fitting
ations of the Gill Sans typeface. In the
page. In Figure 6, you can see the
the Text
case of the stories themselves, it’s better
remaining elements that need to be
to import them from text files, but for
added.
Take a close look at a newspaper and
headlines, simply draw a text box, enter
you will notice that,
the text, and adjust the style.
unlike many magazines,
As with other elements in the page
stories fit exactly into
design, we’re going to create a style for
the allotted space with
body text – the main text of the stories –
no white-space below
and apply it. Choose Edit>Paragraph
the last line. This helps
Styles and click New in the Edit Styles
give a sober and profeswindow. Name this new style Body Text
sional feel to news
News (Figure 4).
pages, and obviously we
The options we’re using are the folwant to replicate that in
lowing: The typeface is Bauer Bodoni
our dummy. Subtly
Regular set at 10pt. What size you set for
adjusting the kerning
your type will depend on the individual
and tracking will get you
metrics of the font. For example, a relasome of the way there,
Figure 4: The dialog box used to set text styles.
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First, add the headline for the secondary story on the right side of the
page. The headline font is set in Gill Sans
Bold; adjust the size to fit.
Next, below the main story, add, again
in Gill Sans Bold, the details of what’s
featured inside the newspaper. Remember, we’ve already created a frame for
this.
Next, below the nameplate but above
the main image is a highlight from the
entertainment section. This highlight
consists of an image frame and a text
frame.
The final task is to finish the three
main highlights at the top of the page.

Highlights
Last month we wrote, “The new newspaper for East Belfast” on top of the
leftmost box. We will now recap that and
begin the process that adds the text and
images to the other two boxes.
Draw a text frame over the leftmost
box and add the words: “The new newspaper for East Belfast.” Next, adjust the
font, size, and line spacing. We’ve gone
for values of 42pt text, set in Gill Sans
Italic with a line spacing value of 36pt.
Position the text frame so that it sits
within the blue box.

Next, draw two image
frames, one over each of the
remaining boxes. Into these
frames, we will be importing
photographs, but first we
need to path the images. This
means, to draw a line around
the outline of the aspect of
the image that we want to
use, allowing Scribus to discard the rest of the image.
Open your images in your
image editor. Whether the
image editor is PixelFX!,
PhotoPaint, or GIMP on
Linux or Photoshop on Mac/
Windows, the process is similar, and we’ll be explaining
how to do this in next
month’s edition.
In our case we’re using a
publicity shot of the French
actress Audrey Tautou and a
high-resolution PR image of
an iPod, downloaded from
Apple’s website.

Figure 6: A completed front page.

Stop, Repeat, Repeat Again
Now that we’ve almost finished creating
a front page, the process must be
repeated for other pages. The back page

Type Definitions
What do those terms mean?

Leading and Line Spacing

Serif and Sans-serif

Line spacing, as it is known in Scribus, is
properly referred to as leading – lead referring to the strips of lead used to create space
between lines in the days of mechanical
typesetting.

Though there are many sub-categories, the
basic division in fonts is that of serif and
sans-serif faces. Serifs are small features at
the end of strokes of letters, actually representing chisel marks made by Roman
artisans.
Serif fonts are considered more elegant, subdued, serious, and readable and are
therefore commonly used to set large blocks
of text – have a look at a novel or newspaper.
A sans-serif (or, less commonly, Grotesque)
font does not feature these details.Their
modernist dynamic look makes them suitable for larger text items, such as headlines,
poster text, and relentlessly trendy art
books.

Figure 5: Serif and sans-serif faces.
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Leading allows the designer to alter the density of blocks of text. Newspapers are quite
dense and as such use a tighter line spacing
value than you would find in magazines,
brochures, or posters.
Kerning and Tracking
When a typeface is designed, the designer
assigns each character a width, allowing for
consecutive characters to be placed on a line
without touching. However, the type
designer’s intentions may not be the same
as your own. Kerning allows you to manually
adjust the space between any two characters.Tracking allows the user to apply a form
of universal spacing between all characters.
As such, it is a powerful option, and once
you’ve found a setting that you feel is suitable, you’d be well advised to leave it alone
and adjust the kerning manually for further
changes.
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is paired with the front page and, in the
tradition of Anglophone newspapers, the
back page is a sport page. The other two
pages are the cover of the entertainment
section and a news page. If you’ve followed the two parts of this tutorial so far,
you should be able to create similar
pages quite easily.

Next Month
In the final installment of the series,
we’ll be putting the finishing touches on
our newspaper pages, explaining how to
use templates to create a multi-page document, and taking a close look at how to
get our pages to press. We’ll also have
the finished newspaper appraised by a
pre-press professional.
■

INFO
[1] For the first part of the “Linux for Layout”
series please see here: Jason Walsh:“A
Linux Newspaper”, Linux Magazine, Issue
#49 / December 2004, p53.
[2] Scribus:
http://www.scribus.org.uk/
[3] News Page Designer:
http://www.newspagedesigner.com/
[4] Society for News Design:
http://www.snd.org/
[5] News Today:
http://newstoday.com/

