4.0r5: Security Update for Debian 4.0 Etch

Oct 24, 2008

Along with its ongoing work on Lenny, the Debian project is still attending to its version 4.0 called Etch. Its now fifth update includes bug fixes and security patches.

The securitization of Etch is Debian's primary goal. As usual, regular downloading of security updates from security.debian.org results in few new packages. All other users should use the 4.0r5 update that includes all assembled security fixes. Debian suggests installing from its mirror sites. The current list of stable Debian 4.0 revisions is here and
the entire changelog for 4.0r5 is here.

Related content

comments powered by Disqus

Issue 168/2014

Buy this issue as a PDF

Digital Issue: Price $9.99
(incl. VAT)

News