OpenSUSE 11.1 Beta Can Damage Intel e1000e Network Cards

Sep 24, 2008

The openSUSE project warns owners of systems containing the Intel e1000e gigabit Ethernet card against using the actual Beta 1 of openSUSE 11.1 instead of the Linux kernel version. The Linux version can permanently damage the card.

The same goes for the Beta 1 of SUSE Linux Enterprise 11. According to an opensuse-announce message from Joe 'Zonker' Brockmeier, manager of the openSUSE community at Novell, Intel and Novell are trying to fix the problem.

Other Intel cards, including the e1000 series (without the -e) are not affected. The warning about the e1000e is in effect until further notice. News updates will be posted to the openSUSE website and the opensuse-announce mailing list.

Related content

comments powered by Disqus

Issue 163/2014

Buy this issue as a PDF

Digital Issue: Price $9.99
(incl. VAT)

News