Wary Puppy 5.0 Now Available

Dec 29, 2010

Wary Puppy, a project developed to provide on-going Puppy Linux solutions for older hardware, announced today that version 5.0 is ready and available for download.

While Wary Puppy 5.0 uses older kernel (2.6.31.14) and X.org (7.3) versions in order to provide better drivers for the older hardware, newer applications, and support for modern printers, scanners, cameras, digital modems, and more have been added. Like other puppy distributions, Wary is built with the latest Woof and is now available for download.

Barry Kauler, Puppy Linux maintainer, notes that in addition to older hardware support, Wary 5.0 also gives users long term support. Wary should remain as is for the next two to three years with the only changes coming from bug fixes, application upgrades or incremental improvements as needed. Kauler includes a Wary FAQ on his blog.

More information about this release can be found in the Wary Puppy 5.0 release notes.

Related content

comments powered by Disqus

Issue 167/2014

Buy this issue as a PDF

Digital Issue: Price $9.99
(incl. VAT)

News